OpenAI

Degraded performance in ChatGPT and GPT4 models
Resolved·Partial outage

This issue has now been resolved.

Wed, Mar 13, 2024, 07:56 PM
(1 year ago)
·
Affected components
Updates

Resolved

This issue has now been resolved.

Wed, Mar 13, 2024, 07:56 PM

Monitoring

A fix for this issue has been implemented and we are monitoring system performance.

Wed, Mar 13, 2024, 07:44 PM(12 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Mar 13, 2024, 07:29 PM(15 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.