OpenAI

Elevated errors for ChatGPT
Resolved·Full outage

The issue has been resolved.

From 12:01 PM - 12:29 PM PT, users may have experienced an error when using ChatGPT in web and mobile versions.

Wed, Jan 29, 2025, 08:47 PM
(2 months ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

From 12:01 PM - 12:29 PM PT, users may have experienced an error when using ChatGPT in web and mobile versions.

Wed, Jan 29, 2025, 08:47 PM

Monitoring

A fix has been implemented and we are currently monitoring.

Wed, Jan 29, 2025, 08:33 PM(14 minutes earlier)

Identified

The issue has been identified and we are currently working on a fix. We will provide an update as soon as able.

Wed, Jan 29, 2025, 08:21 PM(11 minutes earlier)

Investigating

We are currently experiencing elevated error rates for ChatGPT web and mobile. We are currently investigating.

Wed, Jan 29, 2025, 08:13 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.