Issues logging into platform.openai.com
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 19:32 PDT
Monitoring
A fix has been implemented for this issue and we are seeing error rates drop. We will continue to monitor the situation.
Posted Mar 12, 2024 - 19:08 PDT
Identified
The issue has been identified and we are implementing a fix.
Posted Mar 12, 2024 - 18:47 PDT
Investigating
We are currently investigating an issue where customers are having issues logging into and accepting invites for platform.openai.com.
Posted Mar 12, 2024 - 18:27 PDT
This incident affected: Playground.