OpenAI

Elevated errors impacting logins to ChatGPT and the API Platform
Resolved
Full outage

From 9:14 AM to 9:35 AM PT, users experienced increased error rates while trying to log into ChatGPT and the API Platform due to an outage from a third-party authentication provider. This issue has now been resolved.

Wed, Aug 21, 2024, 05:02 PM
6 months ago
Affected components
Playground
Labs
Updates

Resolved

From 9:14 AM to 9:35 AM PT, users experienced increased error rates while trying to log into ChatGPT and the API Platform due to an outage from a third-party authentication provider. This issue has now been resolved.

Wed, Aug 21, 2024, 05:02 PM
35m earlier...

Investigating

We are investigating an issue impacting logins to ChatGPT and the API Platform.

Wed, Aug 21, 2024, 04:27 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.