OpenAI

ChatGPT elevated errors and latency
Resolved·Partial outage

The issue has been resolved.

Tue, Jul 18, 2023, 11:10 PM
(1 year ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Tue, Jul 18, 2023, 11:10 PM

Monitoring

A fix has been implemented and we are now monitoring.

Tue, Jul 18, 2023, 11:02 PM

Identified

ChatGPT users (free & Plus) are currently seeing increased error rates and higher than normal latency. We have identified the issue and are working to fix it now.

Tue, Jul 18, 2023, 10:59 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.