OpenAI

ChatGPT's ability to search the internet is being affected
Resolved
Partial outage

Between around 10:10 PM PT yesterday and 6:50 AM PT today, we experienced a partial outage affecting ChatGPT’s web-browsing capabilities due to Bing being unavailable. The issue is now resolved, and all services are operating normally.

Thu, May 23, 2024, 02:40 PM
10 months ago
Affected components
Updates

Resolved

Between around 10:10 PM PT yesterday and 6:50 AM PT today, we experienced a partial outage affecting ChatGPT’s web-browsing capabilities due to Bing being unavailable. The issue is now resolved, and all services are operating normally.

Thu, May 23, 2024, 02:40 PM
8h earlier...

Investigating

We are currently investigating this issue.

Thu, May 23, 2024, 06:31 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.