Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We are implementing the mitigation.
Identified
We have identified elevated latencies impacting Responses API on the US endpoint.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Monitoring
We have applied a mitigation and are monitoring recovery.
Identified
We have identified an issue causing elevated latency for some Responses API requests. We are working on implementing a mitigation.