OpenAI

Degraded performance for ChatGPT voice search.
Resolved·Partial outage

This incident has been resolved.

Wed, Feb 26, 2025, 11:40 AM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Feb 26, 2025, 11:40 AM

Investigating

We've spotted issues that are impacting voice search in ChatGPT. We're currently investigating the issue, and will provide an update soon.

Wed, Feb 26, 2025, 11:30 AM(10 minutes earlier)

Investigating

We've spotted issues that are impacting search and voice performance on ChatGPT. We're currently investigating the issue, and will provide an update soon.

Wed, Feb 26, 2025, 11:21 AM

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Feb 26, 2025, 10:27 AM(53 minutes earlier)

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Wed, Feb 26, 2025, 10:04 AM(22 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.