Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are currently experiencing elevated error rates with file uploads on ChatGPT.
Investigating
We are currently experiencing elevated error rates with file uploads on ChatGPT and API