Degraded performance for ChatGPT
Incident Report for OpenAI
Postmortem

On the mornings of 7/10, 7/11, 7/12, and 7/13, ChatGPT free users saw degraded performance and unavailability, for a period lasting between 20 minutes to 2 hours each day. The root cause was an increase in traffic, which led to a series of cascading system bottlenecks that impacted our free user tier. Throughout this timeframe, ChatGPT Plus users were mostly unaffected (with some 5-10 minute windows during which the UI was slower than normal). We’ve resolved the underlying system bottlenecks, and added more comprehensive monitoring for the future.

Posted Jul 14, 2023 - 12:54 PDT

Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 10:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 09:03 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2023 - 07:39 PDT
This incident affected: ChatGPT.