OpenAI

Elevated errors in the API for gpt-4-1106-preview
Resolved·Degraded performance

False alarm: the investigation into the elevated error rates in gpt-4-1106-preview on our API suggest an isolated incident, with ongoing investigations to ensure full resolution.

Sat, Mar 23, 2024, 12:00 AM
(1 year ago)
·
Affected components
Updates

Resolved

False alarm: the investigation into the elevated error rates in gpt-4-1106-preview on our API suggest an isolated incident, with ongoing investigations to ensure full resolution.

Sat, Mar 23, 2024, 12:00 AM

Investigating

We're currently investigating elevated errors in the API for gpt-4-1106-preview. This is impacting the API and not ChatGPT at this time.

Fri, Mar 22, 2024, 11:28 PM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.