OpenAI

Outage on some Curie models
Resolved·Partial outage

This incident has been resolved.

Thu, Oct 27, 2022, 07:29 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Oct 27, 2022, 07:29 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Oct 27, 2022, 07:24 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Oct 27, 2022, 07:21 PM

Investigating

Some customers are seeing elevated error rates on Curie models. We are currently investigating the issue.

Thu, Oct 27, 2022, 07:17 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.