OpenAI

Delayed processing of fine tuning jobs
Resolved

Jobs are being processed normally once again. No data was lost during this time.

Fri, Sep 1, 2023, 09:38 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Jobs are being processed normally once again. No data was lost during this time.

Fri, Sep 1, 2023, 09:38 PM

Monitoring

A fix has been implemented and the job backlog is beginning to be processed

Fri, Sep 1, 2023, 09:29 PM

Investigating

New fine tuning jobs are experiencing processing delays.

Fri, Sep 1, 2023, 09:23 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.