OpenAI

Elevated error rates on DALLE API and Labs
Resolved·Partial outage

This incident has been resolved.

Wed, Nov 15, 2023, 03:15 PM
(1 year ago)
·
Affected components
Labs
Updates

Resolved

This incident has been resolved.

Wed, Nov 15, 2023, 03:15 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 15, 2023, 03:05 PM(10 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Nov 15, 2023, 02:53 PM(11 minutes earlier)

Investigating

We are continuing to investigate this issue.

Wed, Nov 15, 2023, 12:46 PM(2 hours earlier)

Investigating

We are currently investigating elevated error rates for DALLE API and Labs generations

Wed, Nov 15, 2023, 12:38 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.