OpenAI

Error responses from Content Filter
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 28, 2022, 11:59 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 28, 2022, 11:59 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Sep 28, 2022, 11:34 PM(25 minutes earlier)

Investigating

We are currently investigating a networking issue which is causing elevated error rates from the content-filter-alpha model.

Wed, Sep 28, 2022, 11:28 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.