OpenAI

Login failures for OpenAI services
Resolved

This incident has been resolved.

Mon, Oct 21, 2024, 01:21 PM
4 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Oct 21, 2024, 01:21 PM
20m earlier...

Monitoring

Starting from 05:35AM PDT, users may have had difficulty logging in to OpenAI services. Login errors have returned to normal levels but we're continuing to monitor.

Mon, Oct 21, 2024, 01:01 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.