Partial Outage on Account Management
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 11:20 PDT
Update
This issue has been resolved.
Posted Sep 21, 2022 - 11:19 PDT
Investigating
New accounts cannot be created at the moment. We are currently investigating
Posted Sep 21, 2022 - 11:00 PDT
This incident affected: API, Playground Site, and DALL·E.