OpenAI

Degraded performance for the Assistants API
Resolved·Degraded performance

This incident is now resolved. This took place on Saturday October 19, 2024 from 12:33pm to 1:19pm Pacific time.

Sat, Oct 19, 2024, 08:55 PM
(5 months ago)
·
Affected components
Updates

Resolved

This incident is now resolved. This took place on Saturday October 19, 2024 from 12:33pm to 1:19pm Pacific time.

Sat, Oct 19, 2024, 08:55 PM

Investigating

We are currently investigating this issue.

Sat, Oct 19, 2024, 08:19 PM(35 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.