OpenAI

Major outage on ChatGPT on web
Resolved·Full outage

Between 5:32pm - 6:10pm PST, ChatGPT on web was intermittently unavailable. This has now been resolved.

Thu, Dec 14, 2023, 03:15 AM
(1 year ago)
·
Affected components
Updates

Resolved

Between 5:32pm - 6:10pm PST, ChatGPT on web was intermittently unavailable. This has now been resolved.

Thu, Dec 14, 2023, 03:15 AM

Monitoring

We are continuing to monitor for any further issues.

Thu, Dec 14, 2023, 02:29 AM(46 minutes earlier)

Monitoring

We have identified and addressed the source of the problem and are monitoring.

Thu, Dec 14, 2023, 02:24 AM

Investigating

We are currently investigating this issue.

Thu, Dec 14, 2023, 01:52 AM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.