OpenAI

Erroneous usage data for some API users is leading to them incorrectly hitting usage limits
Resolved·Degraded performance

This incident was resolved as of 6 pm PDT on 10/1/2024. Customers should no longer be seeing erroneous usage data or unexpectedly be hitting usage limits.

Wed, Oct 2, 2024, 04:20 PM
(6 months ago)
·
Affected components
Updates

Resolved

This incident was resolved as of 6 pm PDT on 10/1/2024. Customers should no longer be seeing erroneous usage data or unexpectedly be hitting usage limits.

Wed, Oct 2, 2024, 04:20 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Oct 1, 2024, 04:48 PM(23 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Oct 1, 2024, 04:16 PM(32 minutes earlier)

Identified

The issue has been identified and currently a fix is being implemented.

Tue, Oct 1, 2024, 03:50 PM(25 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.