OpenAI

Partial Outage on Account Management
Resolved·Degraded performance

This issue has been resolved.

Wed, Aug 24, 2022, 06:00 PM
(2 years ago)
·
Affected components
Playground
Updates

Resolved

This issue has been resolved.

Wed, Aug 24, 2022, 06:00 PM

Identified

New accounts cannot be created and usage/billing information may be broken or stale.

Wed, Aug 24, 2022, 05:28 PM(31 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Wed, Aug 24, 2022, 05:23 PM

Identified

New accounts cannot be created at the moment. We are currently investigating

Wed, Aug 24, 2022, 05:21 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.