Partial Outage of the API
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 16:08 PST
Identified
We are continuing to investigate issues with the Moderations and DALL·E API.
Posted Mar 02, 2023 - 13:17 PST
Investigating
We are currently investigating this issue.
Posted Mar 02, 2023 - 12:40 PST
This incident affected: API.