OpenAI

Elevated errors rates across multiple models
Resolved·Partial outage

This incident has been resolved.

Wed, May 10, 2023, 09:12 AM
(2 years ago)
·
Affected components
Labs
Updates

Resolved

This incident has been resolved.

Wed, May 10, 2023, 09:12 AM

Monitoring

A fix has been implemented and we're seeing error rates go down.

Wed, May 10, 2023, 09:06 AM

Identified

We're seeing elevated error rates across multiple models, including moderation endpoints and Dalle API. We've found the cause of the errors and are working on a resolution.

Wed, May 10, 2023, 08:56 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.