OpenAI

Elevated errors on ChatGPT
Resolved

We observed elevated error rates in ChatGPT between 7:17pm - 9:02pm PDT. The issue has now been resolved

Fri, Apr 26, 2024, 04:31 AM
10 months ago
Affected components

No components marked as affected

Updates

Resolved

We observed elevated error rates in ChatGPT between 7:17pm - 9:02pm PDT. The issue has now been resolved

Fri, Apr 26, 2024, 04:31 AM
37m earlier...

Monitoring

We have implemented a series of mitigations and we are actively monitoring error rates improving in ChatGPT.

Fri, Apr 26, 2024, 03:53 AM
13m earlier...

Identified

The issue has been identified and a fix is being implemented.

Fri, Apr 26, 2024, 03:40 AM
22m earlier...

Investigating

We are currently investigating this issue.

Fri, Apr 26, 2024, 03:18 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.