Elevated error rates in chat conversations for ChatGPT products
Resolved·Degraded performance
Normal operations have resumed.
Thu, Sep 7, 2023, 10:26 PM
(1 year ago)
·
Affected components
Updates
Resolved
Normal operations have resumed.
Thu, Sep 7, 2023, 10:26 PM
Investigating
We are investigating an increase in error rates for ChatGPT chat conversations for all ChatGPT products.
Thu, Sep 7, 2023, 10:15 PM(11 minutes earlier)
Powered by
Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.