OpenAI

Some users may not receive verification emails for login or signup with username and password.
Resolved·Degraded performance

Between 7:06 AM and 12:12pm PST, users were unable to signup using their username and password. This was an outage caused by a third-party system and the issue is now fully resolved.

Thu, Dec 19, 2024, 08:30 PM
(4 months ago)
·
Affected components
Updates

Resolved

Between 7:06 AM and 12:12pm PST, users were unable to signup using their username and password. This was an outage caused by a third-party system and the issue is now fully resolved.

Thu, Dec 19, 2024, 08:30 PM

Investigating

We are currently looking into this issue. As a result, new user signups with a username and password are temporarily unavailable. We will share additional updates as soon as possible.

Thu, Dec 19, 2024, 07:55 PM(35 minutes earlier)

Investigating

We are continuing to investigate this issue. This issue is preventing new users from signing up with a username and password. As a workaround, users can still signup using their Google, Microsoft or Apple Account.

Thu, Dec 19, 2024, 06:07 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue. This issue is preventing new users from signing up with a username and password.

Thu, Dec 19, 2024, 05:47 PM(20 minutes earlier)

Investigating

This issue also impacts users signing up using a username and password.

Thu, Dec 19, 2024, 04:01 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Thu, Dec 19, 2024, 03:43 PM(17 minutes earlier)

Investigating

We're aware that some users are not receiving verification emails when logging into ChatGPT, leaving them blocked. We're currently investigating.

Thu, Dec 19, 2024, 03:24 PM(18 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.