OpenAI

Increase in latency in ChatGPT conversations for free and paid users and increase in error rate for API endpoints
Resolved
Degraded performance

This incident has been resolved.

Wed, Sep 13, 2023, 09:58 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 13, 2023, 09:58 PM
28m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Sep 13, 2023, 09:30 PM
43m earlier...

Investigating

We are currently investigating this issue.

Wed, Sep 13, 2023, 08:47 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.