Elevated errors for ChatGPT

Incident Report for OpenAI

Resolved

The issue has been fixed. ChatGPT is working as expected for all users.
Posted Feb 19, 2025 - 11:08 PST

Monitoring

A fix has been deployed. Traffic is recovering.
Posted Feb 19, 2025 - 11:06 PST

Update

We have seen full recovery for free users. We are continuing to fix issues observed by paid users.
Posted Feb 19, 2025 - 10:42 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2025 - 10:23 PST

Investigating

We are currently investigating this issue.
Posted Feb 19, 2025 - 09:59 PST
This incident affected: ChatGPT.