Elevated error rate impacting ChatGPT
Incident Report for OpenAI
Resolved
Between 6:34 AM PT and 8:40 AM PT today, we experienced a service disruption affecting ChatGPT users, resulting in higher-than-usual error rates and delays. Our team identified and addressed the issue by increasing system capacity. All services are now operating normally. This incident is now resolved.
Posted May 22, 2024 - 09:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2024 - 08:42 PDT
Investigating
We're experiencing an elevated level of errors affecting ChatGPT and are currently looking into the issue.
Posted May 22, 2024 - 07:01 PDT
This incident affected: ChatGPT.