Outage on fine-tuned Curie models
Incident Report for OpenAI
Resolved
Service has now been restored.
Posted Feb 14, 2023 - 11:38 PST
Identified
A mitigation is rolling out. Service is expected to be restored within 30 minutes.
Posted Feb 14, 2023 - 11:28 PST
Investigating
We are seeing elevated latency and error rates with requests to fine-tuned Curie models. We are currently investigating the issue.
Posted Feb 14, 2023 - 10:39 PST
This incident affected: API.