Increased latency to specific GPT-4 endpoints
Incident Report for OpenAI
Resolved
gpt-4-0314 and gpt-4-0613 are operating normally.
Posted Sep 06, 2023 - 08:57 PDT
Monitoring
We've identified the issue and applied a mitigation. Latency is trending downward now.
Posted Sep 06, 2023 - 07:59 PDT
Investigating
We're investigating an increase in latency in the GPT-4 snapshot endpoints gpt-4-0314 and gpt-4-0613.
Posted Sep 06, 2023 - 07:00 PDT
This incident affected: API.