Degraded API performance for TTS, Whisper, and Fine-tuning inference
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 12:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 11:57 PST
Investigating
We're experiencing degraded performance for TTS, Whisper, and Fine-tuned babbage-002 and davinci-002 models and are currently looking into the issue.
Posted Nov 16, 2023 - 11:16 PST
This incident affected: API.