OpenAI

Elevated errors impacting logins to ChatGPT and the API Platform
Resolved

Between 5:48pm and 6:04pm PT, users experienced elevated error rates when attempting to log into ChatGPT and the API Platform due to an outage from a third-party auth provider. This issue is now resolved.

Wed, Aug 21, 2024, 01:42 AM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 5:48pm and 6:04pm PT, users experienced elevated error rates when attempting to log into ChatGPT and the API Platform due to an outage from a third-party auth provider. This issue is now resolved.

Wed, Aug 21, 2024, 01:42 AM

Monitoring

This has been mitigated and logins are operational on both ChatGPT and the API Platform.

Wed, Aug 21, 2024, 01:34 AM

Identified

We have identified an issue impacting logins to ChatGPT and the API Platform.

Wed, Aug 21, 2024, 01:04 AM(30 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.