OpenAI

Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

At 11:46 AM PT on Nov 28, some OpenAI services experienced an increased error rate associated with a change to a production database. The issue was identified and at 11:57 AM PT normal operations resumed.

Tue, Nov 28, 2023, 08:04 PM

Resolved

This incident has been resolved.

Tue, Nov 28, 2023, 07:59 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 28, 2023, 07:57 PM

Investigating

We are currently investigating this issue.

Tue, Nov 28, 2023, 07:49 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.