OpenAI

Partial outage affecting DALLE and Moderations API
Resolved·Partial outage

This incident has been resolved.

Wed, Apr 26, 2023, 12:36 AM
(2 years ago)
·
Affected components
Labs
Updates

Resolved

This incident has been resolved.

Wed, Apr 26, 2023, 12:36 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Apr 26, 2023, 12:07 AM(29 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Apr 25, 2023, 11:22 PM(44 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Apr 25, 2023, 11:21 PM

Investigating

We are currently investigating this issue.

Tue, Apr 25, 2023, 11:12 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.