OpenAI

Elevated errors on GPT-3.5-Turbo and GPT-4 API
Resolved·Partial outage

This incident has been resolved.

Fri, Sep 1, 2023, 04:37 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Sep 1, 2023, 04:37 AM

Identified

We have identified an issue affecting some customers of the GPT-3.5 Turbo and GPT-4 API.

Fri, Sep 1, 2023, 03:06 AM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.