Resolved
We're continuing to see good performance across all API endpoints. Resolving this incident.
Monitoring
Traffic appears to have returned to normal. We're monitoring the current situation to ensure the system remains stable.
Investigating
We are having degradation across all API endpoints due to authentication latencies