OpenAI

Elevated error rates for API & ChatGPT
Resolved·Partial outage

Our systems are fully recovered. We are implementing fixes to prevent similar issues in the future.

Thu, May 18, 2023, 11:29 PM
(2 years ago)
·
Affected components
Updates

Resolved

Our systems are fully recovered. We are implementing fixes to prevent similar issues in the future.

Thu, May 18, 2023, 11:29 PM

Monitoring

While our fix is still rolling out to all of our systems, we are seeing error rates return to normal levels for API customers as well as ChatGPT users. We are continuing to monitor.

Thu, May 18, 2023, 10:45 PM(44 minutes earlier)

Monitoring

We’ve implemented a fix and are seeing gradual recovery. We expect to see full recovery soon and are monitoring.

Thu, May 18, 2023, 10:31 PM(14 minutes earlier)

Identified

The issue has been identified, and we are working to correct it.

Thu, May 18, 2023, 10:15 PM(15 minutes earlier)

Investigating

We are seeing infrastructure issues and elevated error rates for API customers as well as ChatGPT users. We are actively investigating.

Thu, May 18, 2023, 10:07 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.