Increased errors on ChatGPT
Incident Report for OpenAI
Resolved
From 00:14 PST – 00:54 PST we saw increased error rates on ChatGPT. We have fixed the underlying cause of the issue, and performance has now returned to normal.
Posted Mar 29, 2024 - 02:09 PDT
Monitoring
We have implemented a fix and error rates on ChatGPT are returning to normal. We're continuing to monitor.
Posted Mar 29, 2024 - 01:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 00:59 PDT
Investigating
We are investigating increased errors on ChatGPT.
Posted Mar 29, 2024 - 00:31 PDT
This incident affected: ChatGPT.