OpenAI

Whisper API is experiencing degraded performance
Resolved·Degraded performance

This incident has been resolved.

Fri, Apr 28, 2023, 04:50 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Apr 28, 2023, 04:50 PM

Investigating

We are currently investigating this issue.

Fri, Apr 28, 2023, 04:20 PM(29 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.