Resolved
We've identified and fixed the cause of the issue. Latency and error rates have returned to expected levels.
Investigating
We are experiencing increased error rates and request latency for some users of text-davinci-003. We're investigating now.