Outage on some davinci models
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 09:32 PDT
Investigating
Some customers are seeing elevated errors on certain davinci models. We are investigating.
Posted Sep 26, 2022 - 09:30 PDT
This incident affected: API and Playground Site.