This incident has now been resolved and all customers should be able to access the workspace analytics page. Thank you for your patience.
Posted Nov 05, 2024 - 15:55 PST
Monitoring
We have now implemented a fix to make the workspace analytics page available again. If you are still unable to access that page, you should be able to soon.
Posted Nov 05, 2024 - 15:18 PST
Update
We are continuing to work on the fix for this issue and will provide additional updates as we have them.
Posted Nov 05, 2024 - 13:34 PST
Update
We are continuing to work on the fix for this issue and will provide additional updates as we have them.
Posted Nov 05, 2024 - 11:54 PST
Identified
Starting at 2:30pm PT on Monday, Nov 4th, the workspace analytics page has been unavailable. We have identified the root cause and are currently working on a fix. Thank you for your patience and we apologize for the inconvenience.