OpenAI

Elevated latency + error rate on code-davinci-002
Resolved·Partial outage

This incident has been resolved.

Wed, Jan 11, 2023, 06:01 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jan 11, 2023, 06:01 PM

Identified

We've identified the source of the issue and are implementing a fix

Wed, Jan 11, 2023, 04:35 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.