OpenAI

Increased latency and error rates affecting GPT-4o mini
Resolved
Partial outage

Between 2:25 AM and 6:15 AM PT, we experienced elevated API error rates on gpt-4o-mini. This incident is now resolved.

Fri, Jul 26, 2024, 04:05 PM
8 months ago
Affected components
Playground
Updates

Resolved

Between 2:25 AM and 6:15 AM PT, we experienced elevated API error rates on gpt-4o-mini. This incident is now resolved.

Fri, Jul 26, 2024, 04:05 PM
2h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jul 26, 2024, 01:13 PM
1h earlier...

Investigating

We're currently investigating increased API latency and error rates affecting gpt-4o-mini.

Fri, Jul 26, 2024, 11:21 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.