OpenAI

Elevated error rate in Assistants API
Resolved·Degraded performance

We have now resolved this issue.

Fri, Mar 15, 2024, 10:24 PM
(1 year ago)
·
Affected components
Updates

Resolved

We have now resolved this issue.

Fri, Mar 15, 2024, 10:24 PM

Investigating

We are currently investigating this issue.

Fri, Mar 15, 2024, 10:18 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.