OpenAI

ChatGPT is unavailable for some users.
Resolved
Full outage

This incident has been resolved.

Tue, Jun 4, 2024, 11:45 AM
10 months ago
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jun 4, 2024, 11:45 AM
25m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jun 4, 2024, 11:19 AM
2h earlier...

Identified

We are continuing to work on a fix for this issue.

Tue, Jun 4, 2024, 09:00 AM
28m earlier...

Identified

Identified the issue and mitigating.

Tue, Jun 4, 2024, 08:32 AM
1h earlier...

Investigating

We are currently investigating this issue.

Tue, Jun 4, 2024, 07:21 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.