OpenAI

Login issues with SSO impacting some customers
Resolved·Partial outage

This incident has now been resolved

Fri, Jun 21, 2024, 08:07 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has now been resolved

Fri, Jun 21, 2024, 08:07 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, Jun 21, 2024, 07:58 PM

Investigating

We are investigating reports that some customers with SSO enabled are being directed to a login with password page instead of the pre-configured SSO URL

Fri, Jun 21, 2024, 07:44 PM(14 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.