OpenAI

Increased login issues
Resolved
Degraded performance

This incident has been resolved.

Wed, Feb 19, 2025, 12:26 AM
1 month ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Feb 19, 2025, 12:26 AM
26m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Feb 18, 2025, 11:59 PM
23m earlier...

Identified

We are currently investigating an issue with refresh token behavior that may cause some users to be logged out unexpectedly. Affected users should be able to log in again successfully.

Tue, Feb 18, 2025, 11:36 PM
15m earlier...

Investigating

We are currently investigating this issue.

Tue, Feb 18, 2025, 11:20 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.