Outage on multiple models
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 14:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 13:16 PST
Update
We have identified and are implementing solutions to resolve. API traffic continues to return to normal levels, while ChatGPT is experiencing degraded performance.
Posted Feb 23, 2023 - 12:40 PST
Investigating
We are currently investigating.
Posted Feb 23, 2023 - 12:07 PST
This incident affected: API and ChatGPT.